Nous sommes le Dim 24 Juin 2018 16:14


Quattro IV koni coupés

Décrivez votre problème...

Re: Quattro IV koni coupés

Messagede bay » Mer 3 Jan 2018 09:34

Konimino2 a écrit:Est ce qu on connaît une boîte qui peut les refaire?

J'avais cette adresse près de chez moi , https://www.rtec.ws/ qui réparait les amortisseurs de Ferrari 456 , ils ont une adresse en France également .

R.TEC FRANCE

4, ZAGrange Venin
38380 ST Laurent du Pont

(+33) 04 76 06 28 37
Image

Recherche toutes informations au sujet des Maserati Gransport MC Victory , le registre Gransport MC Victory

Ghibli III V6 3.0 330 cv Grigio Maratea 571 Image


"Playboys are driving Ferrari and Gentlemens are driving Maserati"
Avatar de l’utilisateur
bay
V12
 
Messages: 3505
Inscription: Sam 1 Aoû 2015 19:34
Localisation: Belgique

Re: Quattro IV koni coupés

Messagede Konimino2 » Mer 3 Jan 2018 09:51

Merci oui, j'ai pris contact. D'autres adresses? Est ce que quelqu'un a déjà procédé? J'ai vu les explications de Alpa. J'en ai un qui fait du bruit en buté, pas bon signe...
Biturbo 2,5 l ES année 88 Image 222 4v année 92 Image Et ... Sniff, celle-ci est partie...Image
Image
Avatar de l’utilisateur
Konimino2
V6
 
Messages: 928
Inscription: Mar 25 Avr 2017 22:54

Re: Quattro IV koni coupés

Messagede alpa » Mer 3 Jan 2018 11:07

J'ai ete contacte par McGrath Maserati en 2016. Ils cherchaient a reparer les amorto koni et me demandaient si moi j'y arrivais. C'est pour dire ...
A ma connaissance personne ne sait reparer la partie electronique car personne n'arrive a la sortir sans la detruire.
Les fils sont souvent rompus juste a l'arrivee donc c'est eventuellement recuperable. Si c'est coupe plus bas c'est cuit.

Le servomoteur qui fait le boulot a l'air tres fiable. C'est du bon matos a vu d'oeil. L'electronique est costaud. Ce sont les fils qui posent probleme.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 2547
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Quattro IV koni coupés

Messagede ghibli30 » Mer 3 Jan 2018 11:59

Vaste sujet.....j'y travaille depuis quelques mois.
Pour les fils coupés, j'ai déjà fait cette réparation pour Emmani, en utilisant les services d'une câbleuse de compétition qui travaille dans ma société. Pour faire une réparation qui tient il faut retirer quelques millimètres de tige filetée afin de récupérer un minimum de fil pour pouvoir souder, mettre de la thermorétractable et enrober d'autosoudable. Au final c'est bon et ça tient.

Pour le reste, je sais maintenant ouvrir et accéder au servomoteur sans rien casser. Mais pour réparer il faut identifier la panne (moteur, réducteur, électronique de commande, potentiomètre de recopie?). J'ai un servomoteur complet sur la table d'opération, que je vais tester avec un générateur d'impulsion pour le caractériser. Et la suite au prochain numéro!!
Dernière édition par ghibli30 le Mer 3 Jan 2018 13:43, édité 1 fois.
Patrice
Image
Avatar de l’utilisateur
ghibli30
V8
 
Messages: 1349
Inscription: Dim 4 Sep 2011 18:30
Localisation: Nice

Re: Quattro IV koni coupés

Messagede maseramo » Mer 3 Jan 2018 12:27

Merci Patrice (Ghibli 30) pour tout ce travail que tu conduis sur les amortisseurs Koni. ;)
"quando turbo spira ...", Dante Alighieri dans "La Divina Commedia"
Avatar de l’utilisateur
maseramo
U16
 
Messages: 7167
Inscription: Dim 8 Jan 2012 10:00
Localisation: Saint-Raphaël (Var)

Re: Quattro IV koni coupés

Messagede alpa » Mer 3 Jan 2018 14:30

ghibli30 a écrit:Pour le reste, je sais maintenant ouvrir et accéder au servomoteur sans rien casser.


T'arrives a devisser le bidule ? McGrath m'avaient dit qu'il n'y arrivaient pas, moi j'avais fini a la disqueuse (mais l'amorto etait mort je m'en fichais).
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 2547
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Quattro IV koni coupés

Messagede ghibli30 » Mer 3 Jan 2018 16:57

En effet, j'avais vieux un tube que Fred m'avait passé, provenant d'un Koni de QP4 HS, ou du moins qui provoquait l'allumage du témoin rouge.

Lors de la réparation des fils dont je parle plus haut, un mécanicien de ma société s'est intéressé, et je lui ai expliqué que hormis la réparation des fils, bien souvent il y avait un problème avec le servomoteur dans le tube, mais que personne ne savait ouvrir proprement (confirmé par STAC, Bill Mc Grath....).
Lui m'a demandé de lui prêter ce tube, convaincu qu'il allait trouver. Je le lui ai passé, sans risque comme tu dis, puisqu'il ne fonctionnait pas (je l'avais testé sur ma Ghibli, pas de bruit de moteur et voyant rouge allumé).
Et....il y est arrivé. Je n'ai pas eu le temps de discuter avec lui avant la fermeture de fin d'année, il m'a simplement remis entre les mains le servo complet avec son câble (il faut quand même couper le connecteur mais ce n'est rien de le resouder si besoin). Apparemment, il a vraiment démonté sans détruire, puisque le but c'est de réparer pour remonter.

J'ai préparé la manip pour tester, j'ai le générateur d'impulsions 1-2ms, l'alimentation 12V, le scope analogique et le numérique,il faut que je trouve le temps de m'y mettre en espérant que la commande est bien en 5 V. Le but c'est d'avoir un espèce de "banc de test" pour trouver ce qui pose problème quand un amortisseur passe au rouge (mis à par les éternels fils coupés)......
Patrice
Image
Avatar de l’utilisateur
ghibli30
V8
 
Messages: 1349
Inscription: Dim 4 Sep 2011 18:30
Localisation: Nice

Re: Quattro IV koni coupés

Messagede alpa » Mer 3 Jan 2018 18:07

Oui la commande est en 5V je crois. T'as vu ma page ? Tu peux facilement refaire le schema a partir des photos, c'est un circuit tres simple.

Moi j'ai le servo que j'ai enleve mais il marche parfaitement.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 2547
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Quattro IV koni coupés

Messagede ghibli30 » Mer 3 Jan 2018 19:42

En effet j'ai vu ton article, le seul existant sur ce sujet d'ailleurs....
J'ai remonté une partie du schéma, particulièrement la partie qui détecte le courant cosommé avec les résistances série, les comparateurs etc....j'ai aussi des snapshots de la forme d'onde du courant pris avec un scope numérique.
S'il le faut j'ai aussi un calculateur Koni, mais pour tester un servo tout seul un générateur et une alim devraient suffire.
Patrice
Image
Avatar de l’utilisateur
ghibli30
V8
 
Messages: 1349
Inscription: Dim 4 Sep 2011 18:30
Localisation: Nice

Précédente

Retourner vers Problème technique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités