Nous sommes le Lun 10 Aoû 2020 16:40


Ah non encore une biturbo ! (222E suisse)

C'est ici qu'on présente nos voitures

Re: Ah non encore une biturbo !

Messagede alpa » Dim 19 Nov 2017 23:26

biturbo1984 a écrit:A mon avis c'est la tête et le doigt qui a claquer avec le froid de ces dernier temps. Le plastique a chier


Oui je le soupsonne. Mais je n'en ai pas en reserve, enfin j'ai pas trouve dans mon bordel. Faut que je recupere celui de la 224.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 3686
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Ah non encore une biturbo !

Messagede alpa » Dim 26 Nov 2017 17:13

Today ca a ete la derniere tentative de demarrage avant la fermeture hivernale. J'ai mis un autre distributeur. C'etait cale n'importe comment je ne comprennais rien. J'ai cale comme sur ma 430, ensuite verifie d'apres la logique, c'etait tout bon.
Et ... rien.
Je continue a avoir des explosions qui on dirait arretent le moteur, comme si elle arrivaient au moment ou le piston remonte. Je sais que c'est possible si le boitier perd les reperes du vilo. Donc sans diag des boitiers c'est pas la peine de continuer, j'ai deja essaye de tout changer meme les boitiers. En attendant un systeme diag digne de ce nom ...
Dernière édition par alpa le Dim 26 Nov 2017 23:14, édité 2 fois.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 3686
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Ah non encore une biturbo !

Messagede MASERALFA » Dim 26 Nov 2017 18:44

Ça sent le mauvais ordre malgré tout, à 180 degrés. Mets le fil numéro 1 sur le 6 et ainsi de suite dans l’ordre d’allumage.
Fred
Biturbo 1984 Miserati
2.24V Réconciliation
422 Famiglia
Biturbo SI Black Bestia
Ghibli 1994 Miss Ghibli
Ghibli GT 1996 Eminence
222 SE de 1992
Quattroporte IV V8 Evo La Baronne
Spyder Zagato 2.0 1991 Laraignée
3200 GT Boomerang
430 4v 1992 Diavola
MASERALFA
U16
 
Messages: 5787
Inscription: Ven 25 Fév 2011 13:18
Localisation: En Provence verte

Re: Ah non encore une biturbo !

Messagede biturbo1984 » Dim 26 Nov 2017 19:16

interverti les deux fils de bobine pour essayer. sa correspond à des panne que j'ai déjà vu
EX biturbo carbu
EX restau 420si
EX ghibli II 2.8 1996
EX F348 TB
Shamal 3.2l 1992

La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
A. Einstein
biturbo1984
V8
 
Messages: 2100
Inscription: Ven 1 Mar 2013 19:55
Localisation: St Valérien. 89150

Re: Ah non encore une biturbo !

Messagede alpa » Dim 26 Nov 2017 19:24

biturbo1984 a écrit:interverti les deux fils de bobine pour essayer. sa correspond à des panne que j'ai déjà vu


Evidement deja fait depuis longtemps. Comme c'etait cale n'importe comment je ne sais pas laquelle doit aller ou.
Ca s'est mis deconner du jour au lendemain donc ce n'est pas le calage ni le branchement.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 3686
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Ah non encore une biturbo !

Messagede biturbo1984 » Dim 26 Nov 2017 21:09

et les aac sont bien caller ?
sa ce trouve c'est juste un capteur pmh ou aac :lol:
EX biturbo carbu
EX restau 420si
EX ghibli II 2.8 1996
EX F348 TB
Shamal 3.2l 1992

La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
A. Einstein
biturbo1984
V8
 
Messages: 2100
Inscription: Ven 1 Mar 2013 19:55
Localisation: St Valérien. 89150

Re: Ah non encore une biturbo !

Messagede Chrismcfly » Dim 26 Nov 2017 21:11

Le capteur de vilo?
Il est plutôt bas et lorsqu'il a lâché sans raison particulière, j'avais un moteur qui pétaradait quand je dépassais les 2500 tr/mn (quand elle voulait bien démarrer).

J'imagine que tu y as déjà pensé, mais si ma maigre contribution pouvait faire rechanter ta biturb', je serai ravi d'y avoir contribué :D
Chrismcfly
4 cylindres
 
Messages: 323
Inscription: Dim 27 Oct 2013 17:34

Re: Ah non encore une biturbo !

Messagede alpa » Dim 26 Nov 2017 23:14

Deja tout change, les capteurs de position en premier.
Le calage de la distrib est bon sur les deux AAC.
Je pense que le boitier d'allumage reboote sans arret mais pas a cause des pulses qui sont en forme (verifie a l'oscilo des le debut). Il y a un pb d'alim ou un truc comme ca. Relais changes des le debut. La masse du moteur est bonne, tous les capteurs donnent la bonne info.
Le moteur qui s'arrete net indique l'allumage au mauvais moment, c'est un signe d'un reboot intempestif.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 3686
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Ah non encore une biturbo !

Messagede biturbo1984 » Lun 27 Nov 2017 08:31

et sans allumage il tourne bien ?
EX biturbo carbu
EX restau 420si
EX ghibli II 2.8 1996
EX F348 TB
Shamal 3.2l 1992

La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
A. Einstein
biturbo1984
V8
 
Messages: 2100
Inscription: Ven 1 Mar 2013 19:55
Localisation: St Valérien. 89150

Re: Ah non encore une biturbo !

Messagede alpa » Lun 27 Nov 2017 10:17

biturbo1984 a écrit:et sans allumage il tourne bien ?


Oui. Rien de casse.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 3686
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Ah non encore une biturbo !

Messagede biturbo1984 » Lun 27 Nov 2017 16:13

dac. car si il.ce bloquer aussu sans allumage sa aurait pu être le régulateur de pression de coco qui fuit et sa rempli la chambre de coco et sa bloc. comme sur mon ex 420 quand je voulais la remettre en route
EX biturbo carbu
EX restau 420si
EX ghibli II 2.8 1996
EX F348 TB
Shamal 3.2l 1992

La théorie, c'est quand on sait tout et que rien ne fonctionne.
La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi.
A. Einstein
biturbo1984
V8
 
Messages: 2100
Inscription: Ven 1 Mar 2013 19:55
Localisation: St Valérien. 89150

Re: Ah non encore une biturbo !

Messagede alpa » Lun 18 Juin 2018 15:50

J'ai du nouveau: ELLE A DEMARRE !!!
Ca a ete facile: j'ai du passer 20h dessus (tres peu dessous) en tout et puis j'ai fait mon systeme de diag: 5 mois de boulot 4-5h par jour. Oui c'est grace a cette saleté de suissette que je me suis decide a le faire.
Sans le diag c'etait no way tellement il y avait de trucs de travers. Je ne sais pas comment elle pouvait fonctionner avant.
Maintenant il faut que je fasse un entretien de la meca, que je remette en etat son electricite totallement bordelique et, le plus dur, que je passe les mines. Car j'ai un Certif de Non Conformite.
Y a des mecs qui cherchent des emmerdes dans la vie je ne les comprends pas !

Ah oui donc petaradage because le capteur du vilo etait branche a l'envers en polarite. Ca fait que les pulses de l'AAC etaient decales et ca foutait la merde (je ne vais pas expliquer c'est trop technique).
Et mon diag donne le decalage angulaire entre les deux poulies, c'est comme ca que je l'ai vu.
Apres y avait des joints pourris, des faux contacts. La totale.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 3686
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Ah non encore une biturbo !

Messagede MASERALFA » Lun 18 Juin 2018 16:21

Cool! Ton diag va vraiment servir à beaucoup de monde.
Fred
Biturbo 1984 Miserati
2.24V Réconciliation
422 Famiglia
Biturbo SI Black Bestia
Ghibli 1994 Miss Ghibli
Ghibli GT 1996 Eminence
222 SE de 1992
Quattroporte IV V8 Evo La Baronne
Spyder Zagato 2.0 1991 Laraignée
3200 GT Boomerang
430 4v 1992 Diavola
MASERALFA
U16
 
Messages: 5787
Inscription: Ven 25 Fév 2011 13:18
Localisation: En Provence verte

Re: Ah non encore une biturbo !

Messagede Froggie » Lun 18 Juin 2018 17:42

Très bonne nouvelle.
Tes efforts sont récompensés.
Plus qu'à continuer...
Avatar de l’utilisateur
Froggie
V12
 
Messages: 4395
Inscription: Jeu 12 Oct 2017 22:50
Localisation: Bruxelles, Belgique

Re: Ah non encore une biturbo !

Messagede gemini » Lun 18 Juin 2018 18:37

A force de persévérance...
Chapeau :D
“What this button does is it turns carbon dioxide into noise.” J Clarkson
Avatar de l’utilisateur
gemini
V12
 
Messages: 4971
Inscription: Lun 20 Juin 2011 22:01
Localisation: Hainaut, Belgique

Re: Ah non encore une biturbo !

Messagede maseramo » Lun 18 Juin 2018 21:45

Bravo Alpa, ton diag a de l'avenir :)
"quando turbo spira ...", Dante Alighieri dans "La Divina Commedia"
Avatar de l’utilisateur
maseramo
U16
 
Messages: 8664
Inscription: Dim 8 Jan 2012 10:00
Localisation: Saint-Raphaël (Var)

Re: Ah non encore une biturbo !

Messagede Gio » Lun 18 Juin 2018 22:34

Chapeau bas l’artiste :Maze
Ex 3200 GTA
Ex Granturismo 4.2
Ex 4200 Cambiocorsa
Avatar de l’utilisateur
Gio
V8
 
Messages: 1490
Inscription: Mer 13 Mai 2015 12:24
Localisation: Lille - Le Touquet

Re: Ah non encore une biturbo !

Messagede Konimino2 » Lun 18 Juin 2018 22:44

Il nous faudra le mode d emploi... ou bien un Alpa avec. :P
Avatar de l’utilisateur
Konimino2
V12
 
Messages: 4872
Inscription: Mar 25 Avr 2017 22:54

Re: Ah non encore une biturbo !

Messagede alpa » Lun 18 Juin 2018 22:58

Konimino2 a écrit:Il nous faudra le mode d emploi... ou bien un Alpa avec. :P


Je suis en train de l'ecrire. Il fait deja 15 pages ...
Comme deja dit je ne vendrai le diag qu'aux particuliers, pas de licences garagiste. Le but est de pouvoir se faire depanner par n'importe quel mecano intelligent qui sait lire et reflechir. Il faut donc une notice qui explique les bases du v6 biturbo + un guide de recherche de pannes. Ca fait un certain nombre de choses a expliquer.
Evidement ca n'empeche pas d'utiliser el diag juste pour savoir comment va le coeur. Et quand on a l'habitude de voir defiler les chiffres on remarque le jour ou ils changent.
D'ailleurs ca va s'appeler BiTurbo Ignition Monitor, BTIM (et pas Diag) because c'est + une source d'info qu'un appareil super intelligent qui trouve les pannes tout seul (parce que les detections automatiques de pannes ca n'a jamais marche jusqu'a maintenant).
Le proto du boitier de l'ecran sort cette semaine.
On se reposera a la morgue Coucou Koen
Avatar de l’utilisateur
alpa
V12
 
Messages: 3686
Inscription: Mer 9 Fév 2011 14:19
Localisation: Grenoble

Re: Ah non encore une biturbo !

Messagede plm » Mar 19 Juin 2018 14:40

En tous cas intéressé.
Sait on jamais, ca pourrait guider mon garagiste... :mrgreen:
Ca marche pour Biturbo ET Ghibli? Ou QUE pour les 222 E rouge ?? :lol:
PLM
Biturbo Spyder 2.8
Ghibli II 2.8
Image
Avatar de l’utilisateur
plm
V12
 
Messages: 4351
Inscription: Sam 26 Déc 2015 11:43
Localisation: Muizon (Reims)

PrécédenteSuivante

Retourner vers Nos Maserati

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités